Back to overview
Degraded

Elevated Airbnb API errors

May 10 at 04:45pm CEST
Affected services
Airbnb.com API

Resolved
May 10 at 08:29pm CEST

Airbnb have reported they have fixed the cause of the issues and we are seeing our operations return to normal.

Created
May 10 at 04:45pm CEST

Airbnb is currently experiencing an elevated rate of API errors.

We are monitoring the situation and working to reduce the number of errors we are receiving from Airbnb. This may affect some of our operations until Airbnb errors have decreased.