Vrbo-disconnections
Resolved
May 03 at 09:31pm CEST
This has been resolved. If your Vrbo account is still disconnected, please try resetting your Vrbo password and then reconnecting in Hospitable with the new password.
If you're not able to reset the password or that's not successful in keeping your account connected.
Call the Vrbo tech team (877.239.2592) and ask them to reset your account by doing the following:
- Clear out all 2FA numbers
- Clear out all logged in sessions.
This is possible for them to do when using Hospitable.com.
Affected services
Updated
May 03 at 04:44pm CEST
Our developers have made some changes to our endpoints and we are now seeing far fewer disconnections. If your channel is still disconnected or you have recently reconnected your channel and it disconnected, please try re-connect again and it should remain connected now.
Affected services
Updated
May 02 at 08:51pm CEST
Vrbo's API error rate has significantly decreased, allowing more accounts to get connected. Please reattempt to connect if you are still disconnected.
Affected services
Created
May 02 at 05:37pm CEST
If your Vrbo account is currently disconnected or it has been disconnected multiple times and two-factor authentication is enabled in your Vrbo account, please try resetting your Vrbo password and then reconnecting in Hospitable with the new password.
If you're not able to reset the password or that's not successful in keeping your account connected.
Call the Vrbo tech team (877.239.2592) and ask them to reset your account by doing the following:
- Clear out all 2FA numbers
- Clear out all logged in sessions.
This is possible for them to do when using Hospitable.com.
Affected services