'Schlage locks disconnected' notification sent unexpectedly - lock now shows connected.
Resolved
Apr 19 at 05:59pm CEST
After further investigation, it has been determined that there was no further impact related to the update from our lock integration partner which triggered the emails to be sent.
Affected services
Updated
Apr 19 at 01:04am CEST
The likely cause of these 'Schlage locks disconnected' notifications being sent has been identified.
Our engineers are working with our lock integrator, Yonomi, to investigate if there will be any ongoing issues on the impacted locks.
Affected services
Created
Apr 18 at 03:38am CEST
We are aware of an incident where some hosts are being notified that their Schlage account has been disconnected.
On first inspection, the associated Schlage accounts appear to be connected without issue.
Our engineers are actively investigating to see if there is any further impact.
Affected services