Back to overview
Downtime

Web application down

Apr 15, 2023 at 04:07pm UTC
Affected services
Web application (my.hospitable.com)

Resolved
Apr 15, 2023 at 05:11pm UTC

This incident has been resolved.

Updated
Apr 15, 2023 at 04:21pm UTC

A fix has been implemented and we're monitoring the results.

Created
Apr 15, 2023 at 04:07pm UTC

We are currently investigating an outage of the web application.