Issue with sending created codes to guests and creating codes for new reservations
Resolved
Apr 04 at 03:17pm CEST
The communication issue between internal services has been fixed and all codes for new reservations can be created successfully.
Additionally, we triggered a resync of all matched locks to ensure codes for all reservations are created.
Affected services
Updated
Apr 03 at 08:13pm CEST
We've identified the issue in the communication with the internal authentication service which prevented the codes from being created. This happened after the migration to the new cluster.
Fix was deployed so that all future codes will be created as expected. We're currently working on creating and updating codes that were impacted during the span of the incident.
Affected services
Created
Apr 03 at 05:30pm CEST
We detected that the smart lock service is unable to successfully create and send codes following a cluster migration
Affected services