Back to overview
Downtime

Guest messages not being received from Booking.com if guest responds via email or web app

Apr 18 at 05:07pm CEST
Affected services
Booking.com API

Resolved
Apr 19 at 06:13pm CEST

Booking.com has communicated that there is no connectivity issue with Hospitable.com, and has requested that any hosts which see missing guest messages that were sent as a reply to an email should contact their customer support.

Our recommendation is also to please be sure that you have everything setup correctly so that there is only 1 special request contact created, and it is the unique one provided by us.

Created
Apr 18 at 05:07pm CEST

Starting 2023-03-31 at 14:33:31 UTC and ongoing currently, Booking.com is not sending guest messages to the Hospitable.com special request contact email if the guest sent the message as a reply to an email or from the Booking.com web app. This means that those messages are not coming into the Hospitable.com Inbox as expected.

We are receiving guest messages that are sent via the Booking.com mobile app.

We are working with Booking.com to investigate why these messages and aren't being sent to us and resolve the issue.