Elevated Vrbo API errors
Resolved
Mar 27 at 04:14pm CEST
After further investigation, we determined that the impact of this incident is limited to a small subset of hosts who have a large number of Vrbo listings, within individual connected accounts. We are closing the incident and will communicate privately with affected customers.
The issue originated from new rate limits enacted by Vrbo, impacting our ability to sync large accounts. We are in the process of refactoring our setup to avoid hitting the rate limits, for those affected customers, in the future.
Affected services
Created
Mar 26 at 11:22am CEST
Vrbo is currently experiencing an elevated rate of API errors, which started on March 24 15:00 UTC.
We are monitoring the situation and working to reduce the number of errors we are receiving from Vrbo. This may affect some of our operations until Vrbo errors have decreased.
Affected services