App down - users unable to login
Resolved
Feb 28 at 10:53pm CET
We have identified a small number of users who have been able to abuse our APIs, sending large amounts of traffic to our API causing a number of intermittent errors to occur. We have taken steps to further protect ourselves, and the application, moving forward.
Affected services
Updated
Feb 28 at 04:53am CET
We are continuing to monitor for any further issues.
Affected services
Updated
Feb 28 at 04:38am CET
We are currently investigating this issue.
Affected services
Updated
Feb 28 at 03:42am CET
We are continuing to monitor for any further issues.
Affected services
Updated
Feb 28 at 03:35am CET
We are currently investigating this issue.
Affected services
Updated
Feb 28 at 01:16am CET
We are continuing to monitor for any further issues.
Affected services
Updated
Feb 28 at 01:06am CET
We are currently investigating this issue.
Affected services
Updated
Feb 28 at 12:46am CET
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Feb 28 at 12:41am CET
We are currently investigating this issue.
Affected services
Updated
Feb 28 at 12:38am CET
We are continuing to monitor for any further issues.
Affected services
Updated
Feb 28 at 12:37am CET
We are monitoring the success of the latest fix.
Affected services
Updated
Feb 28 at 12:31am CET
We are currently investigating this issue.
Affected services
Updated
Feb 28 at 12:04am CET
A fix has been implemented and users are again able to login. We are monitoring the success of the changes.
Affected services
Created
Feb 28 at 12:00am CET
The app cannot be logged in to and our engineers are investigating the issue
Affected services