Back to overview
Downtime
Booking.com API errors
Feb 14 at 07:23pm CET
Affected services
Booking.com API
Resolved
Feb 15 at 05:28pm CET
After careful monitoring we are happy we have resolved the issues related to the Booking.com API.
Affected services
Updated
Feb 15 at 11:30am CET
A fix has been implement and we are monitoring the results, initially checks show Booking.com interactions returning to normal. We will continue to monitor throughout the day.
Affected services
Created
Feb 14 at 07:23pm CET
We are experiencing elevated errors when interacting with the Booking.com API. This may sometimes result in data like price, minimum night stay, or availability not updating on Booking.com. We are further investigating the cause and looking for a solution.
Affected services