Back to overview
Downtime

Elevated API Errors

Jan 27 at 05:41pm CET
Affected services
Airbnb.com API
Vrbo API

Resolved
Jan 27 at 07:27pm CET

This issue has now been resolved.

Updated
Jan 27 at 06:29pm CET

We have identified the issue. These errors are being caused by a third-party authentication mechanism not working as expected. We are currently working on a solution.

Created
Jan 27 at 05:41pm CET

We're experiencing an elevated level of API errors and are currently looking into the issue. This could results in some messages not sending & trouble connecting accounts.