Vrbo accounts disconnected and unable to reconnect
Resolved
Nov 10 at 12:18am CET
Please attempt to reconnect any still disconnected Vrbo accounts and verify your 2-factor authentication.
If you are unable to reconnect, please wait 2 hours and try again.
If after a couple of tries you are still unable to connect, it is likely because of too many attempts at once or from different locations. When we attempt to reconnect accounts it can appear to Vrbo as coming from different locations. (Please be sure you're not using a VPN while trying to login!)
If you're not using a VPN, the best course of action at this point is to give the Vrbo tech team a call (877.239.2592) and ask them to reset your account.
Specifically ask them to:
Clear out all 2FA numbers
Clear out all logged in sessions
A full write-up as to the cause of this incident will be in the post-mortem.
Affected services
Updated
Nov 09 at 03:48pm CET
Please attempt to reconnect any still disconnected Vrbo accounts and verify your 2-factor authentication.
If you are unable to reconnect, please wait 2 hours and try again.
The fix that was implemented has been successful in allowing the reconnection of accounts, and we are continuing to monitor the results.
Affected services
Updated
Nov 08 at 11:31pm CET
A fix has been implemented and we're monitoring the results.
You can now reconnect your account and verify your 2 factor authentication. If you are not able to reconnect on the first try, please wait a few hours before trying again.
Affected services
Updated
Nov 08 at 02:24am CET
Any communication with Vrbo guests should be done in the Vrbo app until the incident is resolved. The Hospitable property iCal can be imported into Vrbo to ensure that your calendars are synced.
See our article on how to find that here: https://my.hospitable.com/support-documentation/article/4828978-is-there-an-ical-feed-of-reservations-for-my-property
We are reworking the Vrbo channel authentication to account for changes/issues coming from Vrbo that are currently not allowing us to connect to any Vrbo accounts.
Unfortunately, we do not expect this to be resolved until tomorrow (November 8).
Affected services
Updated
Nov 08 at 01:17am CET
We are reworking the Vrbo channel authentication to account for changes/issues coming from Vrbo that are currently not allowing us to connect to any Vrbo accounts.
Unfortunately, we do not expect this to be resolved until tomorrow (November 8).
Affected services
Updated
Nov 08 at 12:30am CET
We have found that the Vrbo connection flow requirements have either changed or are down for their API.
We are working on a workaround for this so that channels can be reconnected.
Affected services
Updated
Nov 07 at 10:04pm CET
We are continuing to investigate this issue.
Affected services
Created
Nov 07 at 09:16pm CET
Vrbo is currently experiencing an elevated rate of API errors, which may cause issues syncing reservations or connecting your VRBO account. Our engineering team has been alerted and is actively investigating the errors.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services