Back to overview
Downtime

Web application down

Nov 01 at 05:23am CET
Affected services
Web application (my.hospitable.com)

Resolved
Nov 01 at 11:42am CET

This incident has been resolved.

Updated
Nov 01 at 05:42am CET

We are seeing services come back online successfully, we are continuing to monitor impact.

Updated
Nov 01 at 05:33am CET

Our hosting provider, DigitalOcean, is currently performing maintenance which appears to be impacting our services. We are continuing to investigate to assess impact.

Created
Nov 01 at 05:23am CET

We are currently investigating an outage of the web application. Users will receive a Server error when attempting to login.