Back to overview
Downtime

Properties not syncing with PriceLabs

Oct 26 at 03:50am CEST
Affected services
Calendar

Resolved
Oct 28 at 02:47pm CEST

We have confirmed with PriceLabs that this issue is now resolved and calendar data is syncing as expected again without issues.

Updated
Oct 27 at 02:29pm CEST

We've been working with the PriceLabs team to get to the root cause. We have identified and have fixed the underlying problem and are now monitoring the results. PriceLabs will be running retries for all affected accounts starting from 14:00 UTC which should resolve the connection issues and we expect the follow day's syncs from PriceLabs to complete successfully and to no longer report connectivity issues.

Updated
Oct 27 at 09:43am CEST

We are continuing to work with PriceLabs to determine the cause of this issue, the connectivity issue is only affecting a small portion of our properties connected to PriceLabs. We continue to still see a large number of properties have their calendar updated successfully through the PriceLabs integration.

Created
Oct 26 at 03:50am CEST

We are currently investigating the issue with PriceLabs not being able to sync with Hospitable property calendars.

Affected properties will receive an error message in PriceLabs asking the user to reconnect their Airbnb/Vrbo accounts in Hospitable. This only means that PriceLabs is not able to sync with the property, and does not necessarily mean the Airbnb/Vrbo account is disconnected.

No further action is required on Hospitable as long as the Airbnb/Vrbo/Booking.com account is connected (you would see a banner in the app if it was actually disconnected).

All other features continue to function as normal.