Back to overview
Downtime
Properties not syncing with PriceLabs
Oct 25 at 05:17am CEST
Affected services
Calendar
Resolved
Oct 25 at 02:03pm CEST
The underlying issue has been resolved.
If customers are still seeing incorrect data in the Hospitable calendar, or on your channels; you can force a sync from the PriceLabs calendar and we will be able to process the updates from PriceLabs as expected.
Affected services
Created
Oct 25 at 05:17am CEST
We are currently investigating the issue with PriceLabs not being able to sync with Hospitable property calendars.
Affected services