Back to overview
Degraded
Elevated Calendar API Errors
Oct 24 at 01:00am CEST
Affected services
Calendar
Resolved
Oct 24 at 12:27pm CEST
This incident has been resolved.
Affected services
Created
Oct 24 at 01:00am CEST
We're experiencing an elevated level of API errors which started at approximately 23 October 2022 12:00 UTC.
Our engineers have implemented some adjustments to mitigate the issue. We are still monitoring in order to determine if a further fix is required.
You may experience delays in loading the calendar on the Hospitable website and app, and in processing updates through the API. This applies to calendars being managed by PriceLabs.
Affected services