Back to overview
Downtime
Multiple users unable to login to accounts. Messages being scheduled for past guests.
Oct 11 at 11:14pm CEST
Affected services
Web application (my.hospitable.com)
Guest experience
Resolved
Oct 11 at 11:51pm CEST
This incident has been resolved.
Affected services
Updated
Oct 11 at 11:42pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
Oct 11 at 11:14pm CEST
We are currently investigating this issue.
Affected services