Back to overview
Downtime
Web application down
Sep 13 at 02:25pm CEST
Affected services
Web application (my.hospitable.com)
Resolved
Sep 13 at 03:11pm CEST
This incident has been resolved.
Affected services
Updated
Sep 13 at 02:59pm CEST
We are continuing to investigate this issue.
Affected services
Created
Sep 13 at 02:25pm CEST
We are currently investigating this issue.
Affected services