Back to overview
Downtime
Web application down
Sep 13 at 07:54am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Sep 13 at 11:07am CEST
We have identified and fixed the issue, we are seeing the web application come back online for all users.
Affected services
Created
Sep 13 at 07:54am CEST
We have identified an issue with our web application that is causing the application to not load intermittently.
Affected services