Back to overview
Downtime
Booking.com, Direct and Manual messaging is delayed
Sep 01 at 02:03pm CEST
Affected services
Inbox
Resolved
Sep 01 at 04:36pm CEST
We have completed maintenance.
Affected services
Updated
Sep 01 at 03:18pm CEST
Maintenance has been completed and we are monitoring messaging for Booking.com, Direct and Manual reservations.
Affected services
Created
Sep 01 at 02:03pm CEST
We have paused the processing of incoming and outgoing messages for Booking.com, Direct and Manual reservations whilst we perform maintenance on the service.
Affected services