Back to overview
Degraded
Airbnb Infra Problems 8/29
Aug 29 at 08:45pm CEST
Affected services
Airbnb.com API
Resolved
Aug 29 at 09:04pm CEST
This incident has been resolved.
Affected services
Created
Aug 29 at 08:45pm CEST
We've detected issues contacting Airbnb's API endpoints. We are monitoring the status until it is stable. Until then, you may see a delay with information coming and going to Airbnb.
Affected services