Back to overview
Downtime
Hospitable.com is down
Aug 11 at 09:14pm CEST
Affected services
Landing page (hospitable.com)
Web application (my.hospitable.com)
Resolved
Aug 11 at 09:18pm CEST
The outage has been resolved.
Affected services
Created
Aug 11 at 09:14pm CEST
Due to an overload on the database the app is currently down. Our engineers are working on resolving the issue.
Affected services