All email & text notifications, except teammate iCals & Airbnb listing admin invitations, are not being sent.
Resolved
Jul 26 at 11:18am CEST
This incident has been resolved. All new notifications are being sent again and we are working on sending essential notifications that were previously missed.
Affected services
Updated
Jul 26 at 02:08am CEST
A fix has been implemented for all future notifications as of 2022-07-25 23:45UTC.
We will update the issue to resolved once all previously missed notifications are resent.
Affected services
Updated
Jul 26 at 12:06am CEST
It has been identified that all notifications sent via email and text, except for teammate iCal calendar emails and Airbnb listing admin notification emails, sent via our email service, are not sending.
This does not impact messages that are sent to manual, direct, or Booking.com reservations
Our engineers are investigating to further to fix the issue.
Affected services
Updated
Jul 25 at 10:38pm CEST
We are working with our email notification provider to further investigate and implement a fix.
If you did not receive a password reset email or a secondary user did not receive an invite link, contact support and we can send the link manually until the issue is resolved.
Affected services
Updated
Jul 25 at 05:21pm CEST
We are continuing to investigate this issue.
Affected services
Created
Jul 25 at 05:20pm CEST
If you did not receive a password reset email or a secondary user did not receive an invite link, contact support and we can send the link manually until the issue is resolved.
Affected services