Back to overview
Degraded

Schlage Smartlocks issue resulting in pin codes not be created or updated, and hosts not being alerted of pin code failures.

Jun 20 at 11:27pm CEST
Affected services
Smartlocks

Resolved
Jun 21 at 04:50am CEST

As of June 21 02:00 UTC the regeneration of all pin codes have completed.

Updated
Jun 20 at 11:27pm CEST

We are continuing to monitor for any further issues.

Created
Jun 20 at 11:27pm CEST

All reservations which did not have a pin code successfully set on the lock or did not have the set pin code updated after a reservation was altered by June 14 5:11 UTC (1:11am ET) were impacted by this issue which caused pin codes to not be created or updated.

This also caused pin code failure notifications to not be sent to hosts with reservations that were both accepted and had a scheduled check-in between June 14 5:11 UTC (1:11am ET) and June 20 20:40 UTC (4:40pm ET).

We have fixed what was causing the issue and are restarting the creation of all pin codes on all locks. This will take a couple of hours and we will post an update here when the process is complete.