Back to overview
Downtime

Airbnb not updating new messages and new reservations

Feb 02 at 11:52pm CET
Affected services
Airbnb.com API
Inbox
Guest experience
Reservations Sync

Resolved
Feb 03 at 04:54am CET

At this time we are no longer observing delays in new reservations and messages from Airbnb, so we believe the incident has been resolved on their side.

Created
Feb 02 at 11:52pm CET

We are seeing this issue being progressively resolved as Airbnb is providing us with the required information after a delay.

Starting from 18:00 UTC, Airbnb experienced issues sending webhooks to their software partners, including Hospitable. This had an impact in processing new messages, and new reservations, alterations and cancellations from guests.