Back to overview
Downtime

Web application down

Jan 20 at 07:48pm CET
Affected services
Web application (my.hospitable.com)
Inbox
Calendar
Guest experience
Operations
Reservations Sync

Resolved
Jan 20 at 07:57pm CET

This incident has been resolved.

Updated
Jan 20 at 07:53pm CET

A fix has been implemented and we are monitoring the results.

Created
Jan 20 at 07:48pm CET

We are currently investigating an intermitted outage of the web application in relation with a networking incident.