Back to overview
Downtime
Application down
Jan 14 at 11:12am CET
Affected services
Web application (my.hospitable.com)
Resolved
Jan 14 at 11:36am CET
This incident has been resolved.
Affected services
Updated
Jan 14 at 11:28am CET
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jan 14 at 11:24am CET
Our engineering team is reverting infrastructure changes to restore access to the application.
Affected services
Created
Jan 14 at 11:12am CET
Our app is currently down while we are updating our infrastructure.
Affected services