Back to overview
Downtime
Data Processing Delays - Calendar Sync Affected
Jan 06 at 01:08am CET
Affected services
Calendar
Resolved
Jan 06 at 01:13am CET
This incident was resolved at 10:45pm UTC (5:45pm EST).
Affected services
Created
Jan 06 at 01:08am CET
Our data processing infrastructure is running behind which is causing delays in the calendar sync. No data has been lost and the system should be caught up shortly.
Affected services