Back to overview
Degraded

Elevated API Errors

Dec 15 at 10:58pm CET
Affected services
Billing & Invoicing (Subscriptions)

Resolved
Dec 16 at 12:00am CET

This incident has been resolved.

Created
Dec 15 at 10:58pm CET

Our subscription provider is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This may result in seeing a temporary error on the site when trying to take some actions.