Back to overview
Degraded
Airbnb Official API issue affecting the first message in new conversations
Dec 15 at 02:56pm CET
Affected services
Airbnb.com API
Inbox
Guest experience
Resolved
Dec 15 at 09:55pm CET
This incident has been resolved.
Affected services
Created
Dec 15 at 02:56pm CET
We have reported, and Airbnb has confirmed, an issue affecting messages being received by our application. Only the first message of each conversation is being impacted, and subsequent messages are being received. You can read more from this incident on Airbnb's status page: https://airbnbapi.statuspage.io/incidents/3blxdgnw2gyz
Affected services