Back to overview
Downtime

Booking.com Reservations API outage

Aug 31 at 09:40pm CEST
Affected services
Booking.com API
Calendar
Guest experience
Reservations Sync
Webhooks

Resolved
Sep 01 at 11:07am CEST

We have received notification from Booking.com that this outage has been resolved.

Created
Aug 31 at 09:40pm CEST

Booking.com notified us they are currently experiencing an outage on their Reservations API. They are working on resolving this issue as soon as possible, and will update you on further developments or resolution of the situation. As a consequence, Booking.com is applying a global hold to make sure that reservations are not lost during the outage window.