Back to overview
Downtime

VRBO accounts disconnected

Aug 11 at 09:45pm CEST
Affected services
Vrbo API

Resolved
Aug 15 at 12:01am CEST

This incident has been resolved.

Created
Aug 11 at 09:45pm CEST

We are observing a higher than usual rate of VRBO accounts being disconnected from Hospitable. At this time we cannot provide further insights into the reasons being this disconnection, as this is likely related with VRBO's internal systems.

All users who are receiving an email notifying them that a VRBO/Homeaway account is being disconnected should be reconnecting their account at the first opportunity on https://my.hospitable.com/accounts

Our support team remains available by live chat (available on Help > "Contact support) or by email (support@hospitable.com) should you require any assistance.