Proxy partner outage
Resolved
Aug 10 at 09:55pm CEST
This incident has been resolved.
Affected services
Updated
Aug 10 at 09:07pm CEST
Out of an abundance of caution, we are working on adding more resources with our proxy partner, and consolidate the fix.
Affected services
Updated
Aug 10 at 08:43pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Aug 10 at 08:33pm CEST
The issue has been identified and a fix is being implemented.
Affected services
Updated
Aug 10 at 08:12pm CEST
Upon further investigation we have identified that this issue is being caused due to the outage of a proxy service partner. This partner has been notified and is investigating the issue to restore connectivity.
Affected services
Created
Aug 10 at 07:38pm CEST
Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services