Back to overview
Downtime

Web application down

Jul 17 at 04:54pm CEST
Affected services
Inbox
Calendar
Reservations Sync
(Legacy) Metrics
Webhooks

Resolved
Jul 17 at 05:36pm CEST

This incident has been resolved.

Updated
Jul 17 at 05:27pm CEST

We are continuing to investigating the issue. We have identified the nature of the issue on our database. Engineers on call are working on fixing this issue.

Updated
Jul 17 at 04:59pm CEST

We have identified the issue in relation with our database. Engineers on call are investigating the issue.

Created
Jul 17 at 04:54pm CEST

We are currently investigating an outage of the web application.