Back to overview
Downtime
Proxy networking incident
Jun 19 at 09:35am CEST
Affected services
Airbnb.com API
Vrbo API
Inbox
Calendar
Guest experience
Reservations Sync
Resolved
Jun 19 at 10:56am CEST
This incident has been resolved.
Affected services
Updated
Jun 19 at 09:38am CEST
We are continuing to investigate this issue.
Affected services
Created
Jun 19 at 09:35am CEST
We are continuing to investigate this issue.
Affected services