Back to overview
Downtime

Fastly CDN failure impacting other services, including Vrbo

Jun 08 at 11:58am CEST
Affected services
Vrbo API

Resolved
Jun 08 at 01:46pm CEST

This incident has been resolved.

Updated
Jun 08 at 01:29pm CEST

Fastly has reported identified the issue and delivered a fix.

Updated
Jun 08 at 12:42pm CEST

The incident is related to the outage of the third-party provider- Fastly. You can find the updates about the outage on their status page under the link below.

https://status.fastly.com/

Created
Jun 08 at 11:58am CEST

Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.