Proxy networking incident
Resolved
Jun 07 at 11:46am CEST
This incident has been resolved.
Affected services
Updated
Jun 07 at 10:49am CEST
We have provided a fix regarding the Airbnb connectivity and see the connectivity being restored. We are still experiencing issues, limited to the Vrbo connectivity.
Affected services
Updated
Jun 07 at 10:19am CEST
The service provider is looking into the issue. We are observing that this now affecting all IP ranges.
Affected services
Created
Jun 07 at 09:57am CEST
We are currently investigating with a service provider an issue with 1 of the 3 IP ranges we are using with them. Users may see a temporary degraded performance for populating new conversations or new messages.
Affected services