Back to overview
Downtime

Proxy incident

May 04 at 12:56pm CEST
Affected services
Inbox
Calendar
Guest experience
Reservations Sync

Resolved
May 04 at 01:28pm CEST

This incident has been resolved.

Updated
May 04 at 01:05pm CEST

All operations are returning to normal. We are no longer seeing a high error rate on the IP range in the question.

Created
May 04 at 12:56pm CEST

We are currently investigating with a service provider an issue with 1 of the 3 IP ranges we are using with them. Users may see a temporary degraded performance for populating new conversations or new messages.