Back to overview
Downtime
Application down
Apr 20 at 10:11am CEST
Affected services
Guest experience
Operations
Reservations Sync
Resolved
Apr 20 at 10:53am CEST
This incident has been resolved.
Affected services
Created
Apr 20 at 10:11am CEST
Our services are being interrupted due to emergency maintenance initiated by our cloud service provider on one of our servers.
Our development team is working on bringing our operations back up.
Affected services