Back to overview
Degraded

Elevated Airbnb API Errors

Apr 09 at 06:18pm CEST
Affected services
Airbnb.com API
Inbox
Calendar
Guest experience
Reservations Sync
Webhooks

Resolved
Apr 09 at 07:13pm CEST

This incident has been resolved.

Created
Apr 09 at 06:18pm CEST

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.