Booking.com experiencing an outage with Reservations
Resolved
Mar 24 at 03:04pm CET
This incident has been resolved. All services are now back up and reservations should now be communicated normally. Booking.com will take any actions necessary to mitigate impact caused by the outage.
Affected services
Updated
Mar 24 at 01:40pm CET
Booking.com has notified us that they are currently experiencing an outage on their Reservations API. Booking.com is currently applying a global hold to make sure that reservations are appropriately handled when the outage is resolved.
Affected services
Created
Mar 24 at 01:39pm CET
We are continuing to investigate this issue.
Affected services