Networking errors affecting Airbnb and Vrbo
Resolved
Mar 17 at 03:43pm CET
This incident has been resolved.
Affected services
Updated
Mar 17 at 03:14pm CET
We see immediate resolution of this issue across the board after the current deploy. We keep monitoring the impact of this deploy.
Affected services
Updated
Mar 17 at 03:11pm CET
We have identified that an IP range we are using for routing our requests is experiencing issues. We are changing this IP range at the moment.
Affected services
Created
Mar 17 at 03:05pm CET
We are currently investigating networking errors affecting our integrations with Airbnb and Vrbo. We see that ±50% of requests are still operational.
Affected services