Back to overview
Degraded

Elevated Airbnb API Errors

Mar 16 at 09:38am CET
Affected services
AI

Resolved
Mar 16 at 09:43am CET

This incident has been resolved.

Created
Mar 16 at 09:38am CET

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.