Back to overview
Downtime

Elevated Airbnb API Errors: Messages not being received

Feb 24 at 11:01pm CET
Affected services
AI

Resolved
Feb 26 at 10:14am CET

This incident has been resolved.

Updated
Feb 25 at 01:21am CET

A fix has been implemented and we are monitoring the results.

Updated
Feb 25 at 12:41am CET

We are locally testing a solution to get Airbnb messages from an alternative endpoint. Our tests are successful and will allow users to see messages in our inbox being populated as expected. We are working on deploying this solution to our application within the next hour.

Updated
Feb 24 at 11:27pm CET

We have currently identified thatAirbnb no longer return messages. Our engineering team is implementing an alternative solution querying an alternative endpoint. We observe that this has an impact on our inbox, but does not impact our ability to send messages. We will provide an update in the next 30 minutes.

Created
Feb 24 at 11:01pm CET

Airbnb is currently experiencing an elevated rate of API errors that are causing Airbnb messages to not be received. This issue started on Wed Feb 24 2021 at 20:46:58 GMT.

We are monitoring the situation and looking for a fix to this issue currently.