Back to overview
Downtime

Database incident

Feb 20 at 12:15pm CET
Affected services
Pricing Sync & Availability Sync
AI
(Legacy) Metrics
Webhooks

Resolved
Feb 20 at 07:11pm CET

This incident has been resolved.

Updated
Feb 20 at 03:18pm CET

All operations have resumed normally. We have completed the migration back to the main database server. We are now monitoring the state of our application.

Updated
Feb 20 at 12:54pm CET

All messages that were due during the incident window have now been sent. We are now monitoring the status of our application, and migrating our application back to our main database server.

Updated
Feb 20 at 12:38pm CET

All operations are currently resuming on our backend, and our application is now fully functionnal.

Updated
Feb 20 at 12:26pm CET

The web application is now available on a secondary database server.

Updated
Feb 20 at 12:24pm CET

The issue has been identified and we are working to upgrade our main database server. We are also working on rerouting to a secondary database server in the meantime to ensure the continuity of our operations. All backend operations are stopped in the meantime.

Created
Feb 20 at 12:15pm CET

We are currently investigating an issue affecting our database. This issue would prevent connections on our web application and backend operations.