Back to overview
Downtime

Database incident

Feb 19 at 12:46pm CET
Affected services
Pricing Sync & Availability Sync
(Legacy) Metrics

Resolved
Feb 19 at 04:32pm CET

This incident has been resolved.

Created
Feb 19 at 12:46pm CET

We are currently investigating an incident that preventing a successful connection with our database servers. This currently would impact customers intermittently.