Back to overview
Downtime
Database incident
Feb 18 at 08:06pm CET
Affected services
Pricing Sync & Availability Sync
(Legacy) Metrics
Resolved
Feb 18 at 11:10pm CET
This incident has been resolved.
Affected services
Created
Feb 18 at 08:06pm CET
We are currently investigating an incident that preventing a successful connection with our database servers. This currently would impact customers intermittently.
Affected services