Back to overview
Downtime

Elevated number of Airbnb API errors

Dec 16 at 07:29pm CET
Affected services
Pricing Sync & Availability Sync
AI

Resolved
Dec 16 at 09:18pm CET

Airbnb seems to have returned to normal. We will continue to monitor the situation.

Updated
Dec 16 at 08:06pm CET

The issue is currently affecting our ability to update conversations on Airbnb. We are also observing a higher error rate to retrieve reservations from Airbnb, which is a requirement with most messaging operations. This incident will affect our ability to send messages to guests, and notification to teammates.

Created
Dec 16 at 07:29pm CET

We are seeing a high amount of errors from Airbnb's messaging API. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.