Back to overview
Degraded

Airbnb down

Nov 29 at 03:33am CET
Affected services
AI

Resolved
Nov 29 at 03:35am CET

This incident has been resolved.

Created
Nov 29 at 03:33am CET

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.