Back to overview
Downtime
Degraded backend and application service
Nov 17 at 11:10am CET
Affected services
Pricing Sync & Availability Sync
AI
Resolved
Nov 17 at 12:47pm CET
This incident has been resolved.
Affected services
Updated
Nov 17 at 11:57am CET
A fix has been implemented and we are monitoring the results.
Affected services
Created
Nov 17 at 11:10am CET
We are currently experiencing issues with our backend operations, affecting multiple parts of our service, including fetching new messages and sending messages. Parts of the web application may be impacted as well.
Affected services