Back to overview
Downtime

Pictures not being sent

Nov 07 at 11:30am CET
Affected services
AI

Resolved
Nov 10 at 05:27pm CET

This incident has been resolved.

Updated
Nov 10 at 05:08pm CET

A fix has been implemented and we are monitoring the results.

Updated
Nov 09 at 02:44pm CET

We have identified a solution and are working on implementing a fix.

Created
Nov 07 at 11:30am CET

We have identified an issue in relation with attaching pictures to messages.

We observe that Airbnb has been returning 500 errors on their end, preventing those pictures to be uploaded to a thread. As expected on our end, we proceed with posting the rest of the message. We have not identified any path to resolve this issue on our end, and are waiting for a resolution of this issue on Airbnb's side. In the meantime, we advise every Smartbnb host to post any images manually.